Back to overview
Downtime
Maintenance Underway
Sep 3, 2023 at 2:15am UTC
Affected services
Reddthat Web
old.reddthat.com
photon.reddthat.com
voyager.reddthat.com
Resolved
Sep 3, 2023 at 4:27am UTC
Maintenance was completed by our host and the server came back online without issues
Affected services
Created
Sep 3, 2023 at 2:15am UTC
Update from Upstream:
VPS is in Maintenance. Migrating to new host.
Affected services