Back to overview
Degraded
Maintenance Underway - September
Sep 22 at 02:49pm AEST
Affected services
Reddthat Web
old.reddthat.com
photon.reddthat.com
voyager.reddthat.com
Resolved
Sep 22 at 02:54pm AEST
All updates were successful & services have successfully been resolved.
Affected services
Reddthat Web
old.reddthat.com
photon.reddthat.com
voyager.reddthat.com
Created
Sep 22 at 02:49pm AEST
Currently updating our servers, should see less than 5 minutes of downtime
Affected services
Reddthat Web
old.reddthat.com
photon.reddthat.com
voyager.reddthat.com