New Resources!
Resolved
Dec 28 at 09:47pm AEDT
All Done :)
Affected services
Updated
Dec 28 at 09:05pm AEDT
35.340 MiB/s, ETA 9m25s
rclone/rsync is trolling me. It was super fast when testing. But we are about 5-10 mins away now
Affected services
Updated
Dec 28 at 08:21pm AEDT
Pictrs has been successfully migrated. Waiting on Postgres (main database) to verify the sync was successful
Affected services
Created
Dec 28 at 08:00pm AEDT
Moving to new server. Be right Back
Affected services